digika mure

  • This topic is empty.
Viewing 15 posts - 1 through 15 (of 18 total)
  • Autor
    Postitused
  • #3757 Reply
    mairit007
    Member

    selline mure mul siis, et digakaga saan kõike asju teha ja enne sain pilte üles ka laadida aga läks juhe katki. proovisin teise juhtmega ja nüüd kui hakkan pilte arvutisse laadima ütleb ” initializing USB connection” olen proovind mitme juhtmega ja ikka sama, ning arvutisse ei tule ka mingit märget et midagi oleks ühendatud, samas mp3 ja vana seebikat näitab.
    Ja kuna uut ei raatsi osta, siis tahtsin küsida et kui ma ostaks mälukaardi lugeja ( mälukaart muidugi olemas) kas siis saaks pilte arvutisse.
    olen suht võhik, netist otsisin aga ei saanudki aru õieti 😳

    #163302 Reply
    AvatarMuhv
    Member

    mina saan küll mälukaardilugejaga pildid arvutisse (mul on see arvutil olemas kohe), mul ka juhtmega viimasel ajal jama: kord võtab, siis jälle ei võta vedu ja ma ei saa aru ka, kas asi on mu fotokas või juhtmes 🙄

    #163303 Reply
    mairit007
    Member

    aitähh 😆
    nüüd tean et võin ära tellida.
    kas nüüd tuleb see teema mul ära kustudada kuidagi?

    #163304 Reply
    Susa
    Member

    Mul on vastupidi – mälukaardilugeja enamuses ei võta vedu, pean kogu aeg juhtmega pilte arvutisse tõmbama.
    Lugejaid ostes-tellides tuleb seda jälgida kui suuremahulisi kaarte nad üldse teenindavad. Mul on tõenäoliselt kaart liiga suur ja sellepärast kaardilugeja ei taha töötada.

    #163305 Reply
    Mercar
    Member

    Enne kui osta / tellida tasuks proovida kas antud mudeliga üldse sealt kaardilt midagi kätte saab. Äkki hoopis kaart nässus ja vaja uut kaarti mitte uut juhet (mälukaardi lugejat)…

    #163306 Reply
    Silpsolps
    Member

    Minul on paar korda ette tulnud, et juhtmega ei saa arvutisse pilte tõmmata. Sain lõpuks jälile sellele, et vaja arvutile restart teha ja asi toimib jälle! Ju siis oli arvuti ülekoormatud või miskit muud sellist…

    #163307 Reply
    mairit007
    Member

    ma olen niipalju juba proovinud juba aga ei midagi.
    üritan ikkagi mälukaardi lugejaga-loodan et sellega õnnestub 🙄

    #163308 Reply
    AvatarBubbly
    Member

    Näitasin murekirja oma teisele poolele ja ta pakkus variante:
    1. USB driver on vigane (antud seadme jaoks)
    2. kaardilugeja SD driver on vigane
    3. Windows jamab = aitab uus install

    Ja siis tekkis huvi, kas lauaarvuti või läpakas?
    Kelle toode (nt Ordi?) ja mis mudel?

    #163309 Reply
    mairit007
    Member

    just natuke aega tagasi sain pilte isegi arvutisse laetud.
    käisid külalised ja üks peaaegu spetsialist tegi mingit asja, ja asi nagu toimib;)
    oi kui õnnelik nüüd 😆

    #163310 Reply
    Avatarrohesilmne
    Member

    ma lauaarvutisse saan nii juhtme, kui mälukaardilugejaga pilte panna, aga sülearvutisse mälukaardilugejaga ei saa panna!

    #163311 Reply
    Mercar
    Member

    Kas mälukaardilueja mõlemas installitud? Võimalik et sülearvuti ei tunne seda lihtsalt ära.

    #163312 Reply
    Avatarrohesilmne
    Member

    @Mercar wrote:

    Kas mälukaardilueja mõlemas installitud? Võimalik et sülearvuti ei tunne seda lihtsalt ära.

    näitab küll et on installitud

    #163313 Reply
    obukakk
    Member

    @Bubbly wrote:

    3. Windows jamab = aitab uus install

    Mille install, format:C või? Windows (XP ja Pro ma eeldan) jamab niikuinii, kuigi USB seadmetega ei tohiks probleeme olla neid peaks lennult tundma, küll aga sisse ehitatud asjadega ja nimelt seadmetele tähtede andmisega. Ma natike seedin ja saab ehk blogis asja heietada.

    #163314 Reply
    Hetty
    Member

    Ei hakkanud uut teemat tegema, arvan et minu digifotoka mure sobib ka siia. Mul on aparaat Finepix ja ühel päeval keset pildistamist tuli ekraanile selline pilt

    See tähendab, et ekraan näeb niimoodi välja ja pildid ka. Oskab keegi öelda mis juhtus?

    #163315 Reply
    Avatarkoduloom
    Member

    Eeh.
    Panen siis oma küsimuse ka. Kas keegi on kokku puutunud sellise veidra asjaga, et digikas “kulutab” akusid-patareisid? No kuskil 10 pilti saab teha ja jälle vilgutab, et aku tühi.
    Proovitud on tavalisi fotokapatareisi, laetavaid akusid, uusi ja vanu akusid, ernevaid akusid, erinevaid laadijaid. Samad akud töötavad muudes seadmetes normaalselt.
    Varemalt aparaat sellist pulli ei teinud.
    Viskan minema selle isendi või?

Viewing 15 posts - 1 through 15 (of 18 total)
Reply To: Reply #163314 in digika mure
Your information: